Quantcast

Slow? Who you callin’ slow?

PDD is working normally for me and pretty much everyone else I’ve asked, but at least one person says it’s been enormously slow for a few days now. Is anyone else experiencing this? If you are, it should take two minutes for the page to load allowing you to comment, so thanks for taking the time to let us know.

Right now we’re assuming everything is fine and one person’s computer hates this site for some reason.

20 Comments

lojasmo

about 5 years ago

Works fine at home on mac/firefox, and at work on Win/IE

Megan

about 5 years ago

No probs here on the mac w/ safari or FF.

zra

about 5 years ago

no problems here...hp/firefox/dsl. clean the cache? time for a little hard drive maintenance?

Bret

about 5 years ago

Works fine for me.

huitz

about 5 years ago

I can't think of a single time where it has been slower than any other visited site.

Barrett Chase

about 5 years ago

I'm the one who has the problem. Here's the facts, just to clear things up. First of all, the problem is ONLY with PDD. All other sites work normally. I'm using a MacBook with Firefox, Safari, and Chrome. Firefox seems to get the worst performance, though the other two are also very bad. I often cannot get the site to load at all. I also tried using a PC running Ubuntu and Firefox, on the same wi-fi network, and experienced the exact same problem. But sometimes, like right now for example, the site works just fine. This has been going on for about three days now, and if no one else has had any problems, I'm at a loss as to what's going on.

MJ

about 5 years ago

Is it slow to load, or slow to contact? Have you tried a different DNS?

Chris

about 5 years ago

I've had periodic issues where it wouldn't load at all in the last couple weeks. Also a time or two where it seemed slower than normal. It has been fine the last two days. I am running Windows XP and Firefox.

edgeways

about 5 years ago

I've had times in the last month or so where PDD seemed like it took a long time to load compared to how long other sites at the time where loading. (not always, but does happen)

Jude

about 5 years ago

In case you have Qwest: There have been some issues in the last month with service going off and on. Then I have to unplug and plug in again. I called in and it was a glitch on their end. Things seemed a bit slow to load on my own site this morning so I did an update and clean, but I did notice I got a error message from Yahoo a few minutes ago that their system is slow. Next click it worked fine. Have no idea if any of this relates to anything. duh.

Cory Fechner

about 5 years ago

Try this and see what it tells you... http://www.iwebtool.com/speed_test?domain=perfectduluthday.com I got: Size: 191.8 KB Loadtime: 1.96 seconds avg Speed per kb: 0.01 seconds

Sonya

about 5 years ago

PDD has always loaded slow for me, but then, I'm the last person ever on dial-up. But if anything it's been loading a bit quicker than usual the past couple days.

Tamara

about 5 years ago

What I have noticed is that the Aggregated Links seem to be not updating as much, or people just aren't blogging as much. Not really sure...

adam

about 5 years ago

Could be the Google-served ads?

Barrett Chase

about 5 years ago

This is like taking your car to the mechanic and having the problem stop right before you get there. Ever since this post went up, the site has worked perfectly. It isn't the Google ads, the embedded videos, or anything else like that. All that stuff is the first stuff to load, when it does load. I don't have Qwest, and I'm not sure why problems with my ISP would affect only one site. Cory, I'm getting similar results with that test, but I'll try it next time I'm experiencing problems. Which will hopefully be never.

huitz

about 5 years ago

Barrett, aren't you part developer for the site. Perhaps you have background site management software running in another browser or on the desktop? Just a guess.

Barrett Chase

about 5 years ago

No, the only thing my computer is running is the one browser window I am using to read PDD. When I tested it earlier with other browsers, I shut down each one before attempting to load PDD on a different one.

Mero

about 5 years ago

I do suggest restarting your dsl/cable modem and router. That often clears up such issues.

Rob

about 5 years ago

I had trouble with the site loading as a result of the MPR audio widget. Not sure why. I used little snitch to block it and now I'm back to normal. OSX 10.6.2

adam

about 5 years ago

Little Snitch rocks.

Leave a Comment

Only registerd members can post a comment , Login / Register Here